
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.kykernel.com/content/tncms/live/" />
<meta name="keywords" content="rick childress, kernel, headline, goodbye, staff, work, journalism, natalie parks, editor, luck, newsroom" />
<meta name="news_keywords" content="rick childress, kernel, headline, goodbye, staff, work, journalism, natalie parks, editor, luck, newsroom" />
<meta name="description" content="Like so many on the Kernel staff, my time in college revolved around the newspaper." />
<meta name="author" content="Rick Childress" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="VjzJpP5o0MBdYjt4OsZM3n6uogfx1_ZXUWfbubLSZUk" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.kykernel.com/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147&amp;resize=794%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="794" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Letter from the editor: has-been editor writes goodbye" />
<meta property="og:description" content="Like so many on the Kernel staff, my time in college revolved around the newspaper." />
<meta property="og:site_name" content="The Kentucky Kernel" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="907851625966159" />
<meta property="article:publisher" content="https://www.facebook.com/kykernel" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kykernel" />
<meta name="twitter:image:alt" content="Rick Childress.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4afa87871b5c74c45e5da67666c2705b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/live/global/resources/styles/site.css?_dc=1446565637"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=EB+Garamond:300,400"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Playfair+Display|Old+Standard+TT"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>/*<![CDATA[*/ #user-controls-658305 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-658305 .tn-user-screenname, #user-controls-658305 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-658305 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-658305 .dropdown-signup { font-size: 12px; } #user-controls-658305 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-658305 .large-user-avatar { margin-right: 10px; } #user-controls-658305 .large-user-controls { font-size: 12px; } #user-controls-658305 .logout-btn { cursor: pointer; } #user-controls-658305 .login-btn { color: #fff!important; } #block-658304 .search-spinner { position: absolute; } #block-658304 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-658304 { margin-bottom: 0; } #site-search-658304 .site-search-form { padding: 0; } #site-search-658304 #site-search-658304-btn { outline: none; } #site-search-658304 #site-search-658304-term { border: 0; box-shadow: none; } #site-search-658304 .site-search-form { box-shadow: none; } #tncms-block-658311 .tnt-prop-img { max-width: 1200px; } #block-715169 .card-panel { border: 5px solid; } #block-715169 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-715169 .card-panel { border-color: #ccc; } #tncms-block-665873 .tnt-prop-img { max-width: 1200px; } #block-665893 .search-spinner { position: absolute; } #block-665893 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-665893-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-665893-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-665893-dropdown .pull-right { float: none!important; } #site-search-665893-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-665893-btn { color: #000000; } .follow-links-414477 li { margin-right: 1px; padding: 0; } .follow-links-414477 li a, .follow-links-414477 li a:focus, .follow-links-414477 li a:active { ; color: #000000!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-414477 li a:hover { text-decoration: none; opacity: 1; } .follow-links-414477 li a.fb:hover { color: #3A59A5; } .follow-links-414477 li a.tw:hover { color: #46C8F9; } .follow-links-414477 li a.yt:hover { color: #CE2B29; } .follow-links-414477 li a.is:hover { color: #D4C4A2; } #tncms-block-658227 .tnt-prop-img { max-width: 300px; } #tncms-block-658212 .tnt-prop-img { max-width: 1200px; } .follow-links-658213 li { margin-right: 1px; padding: 0; } .follow-links-658213 li a, .follow-links-658213 li a:focus, .follow-links-658213 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-658213 li a:hover { text-decoration: none; opacity: 1; } .follow-links-658213 li a.fb,.follow-links-658213 li a.fb:hover { color: #3A59A5; } .follow-links-658213 li a.tw,.follow-links-658213 li a.tw:hover { color: #46C8F9; } .follow-links-658213 li a.yt,.follow-links-658213 li a.yt:hover { color: #CE2B29; } .follow-links-658213 li a.is,.follow-links-658213 li a.is:hover { color: #D4C4A2; } #block-674577 .search-spinner { position: absolute; } #block-674577 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-674577 { margin-bottom: 0; } #site-search-674577 .site-search-form { padding: 0; } #site-search-674577 #site-search-674577-btn { outline: none; } #site-search-674577 #site-search-674577-term { border: 0; box-shadow: none; } #site-search-674577 .site-search-form { box-shadow: none; } #block-658215 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Rick Childress","id":"3fff216e-8f47-11ea-bb0e-63998e9773f8","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"61220"},"ad":{"vendor":"blox"},"system":{"render_time":257},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-3456247-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13151/cc.js?ns=_cc13151" id="LOTCC_13151"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13151.add('tp', 'TNNW');
		_cc13151.add('act', ' User Login');
		_cc13151.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13151.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/ads/impressions.js?_dc=1588820714"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/ads/traffic.js?_dc=1588739715"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/ads/settings.js?_dc=1519927563"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1587484540"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1588320074"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Letter from the editor: has-been editor writes goodbye | Opinion | kykernel.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.kykernel.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Letter from the editor: has-been editor writes goodbye | Opinion | kykernel.com" href="http://www.kykernel.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.kykernel.com/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!--#645112 jsandy -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '139116326765707'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=139116326765707&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!--ST Added per ticket 686267-->
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b830330-3b7d-48b9-9153-1cc55e9ca83d');
</script>
<!-- End Flytedesk Digital --> 







        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3fff216e-8f47-11ea-bb0e-63998e9773f8 section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kykernel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Rick+Childress&tncms.asset.id=3fff216e-8f47-11ea-bb0e-63998e9773f8&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=61220&tncms.ad.vendor=blox&tncms.system.render_time=257&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-3456247-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kykernel.com",
  secureDomain: "kykernel.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-658305" class="tncms-block hidden-md hidden-lg"><div id="user-controls-658305" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kykernel.com/users/signup/?referer_url=http%3A%2F%2Fwww.kykernel.com%2Fopinion%2Fletter-from-the-editor-has-been-editor-writes-goodbye%2Farticle_3fff216e-8f47-11ea-bb0e-63998e9773f8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kykernel.com/users/login/?referer_url=http%3A%2F%2Fwww.kykernel.com%2Fopinion%2Fletter-from-the-editor-has-been-editor-writes-goodbye%2Farticle_3fff216e-8f47-11ea-bb0e-63998e9773f8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kykernel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-658305').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kykernel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kykernel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kykernel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-658305').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kykernel.com/users/logout/" id="user-logout-form-658305"><input type="hidden" name="referer_url" value="http://www.kykernel.com/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/academics/"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a href="/news/administration/"  class="nav-link tnt-section-administration">Administration</a>
                                </li><li>
                                    <a href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a href="/news/facilities/"  class="nav-link tnt-section-facilities">Facilities</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/news/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a href="/news/sga/"  class="nav-link tnt-section-sga">SGA</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/cartoonist/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/between_the_blue_and_white_lines/"  class="nav-link tnt-section-between-the-blue-and-white-lines">Between the Blue and White Lines</a>
                                </li><li>
                                    <a href="/sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/gymnastics/"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/mens_soccer/"  class="nav-link tnt-section-mens-soccer">Men's Soccer</a>
                                </li><li>
                                    <a href="/sports/rifle/"  class="nav-link tnt-section-rifle">Rifle</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-and-diving">Swimming and Diving</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/womens_soccer/"  class="nav-link tnt-section-womens-soccer">Women's Soccer</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/arts_and_entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.krnlmagazine.com/blog/categories/travel"  target="_blank" rel="noopener" class="nav-link tnt-section-kernel-postcard">Kernel Postcard</a>
                                </li><li>
                                    <a href="https://www.krnlmagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-krnl-fashion">KRNL Fashion</a>
                                </li><li>
                                    <a href="https://www.krnlmagazine.com/blog/categories/apartment-and-home"  target="_blank" rel="noopener" class="nav-link tnt-section-my-uk-apartment">My UK Apartment</a>
                                </li><li>
                                    <a href="https://www.krnlmagazine.com/blog/categories/professional"  target="_blank" rel="noopener" class="nav-link tnt-section-kernel-pro">Kernel Pro</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-view-current-listings">View Current Listings</a>
                                </li><li>
                                    <a href="https://www.kykernel.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/about_us"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.kykernel.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/email_subscription/"  class="nav-link tnt-section-subscribe-to-our-email-newsletter">Subscribe to our email newsletter</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-658304" class="tncms-block hidden-md hidden-lg"><section id="block-658304" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-658304" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-658304" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-658304-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-658304-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-658304-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-658304').submit();
        return false;
    });

    $('#site-search-658304').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-658304 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-658304 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-658304-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-665885" class="tncms-block"><!--
Author: Tim Smith
-->
<style>

.date {color:#000;}
@media (min-width:992px){
.date {text-align:;}
}
</style>

<div class="text-right">
<p class="date"></p>
<p>University of Kentucky Student Publications</p>
<p>Established in 1892 | Independent since 1971</p>
</div>

<script>
var d=new Date();

var weekday = new Array(7);
weekday[0] =  "Sunday";
weekday[1] = "Monday";
weekday[2] = "Tuesday";
weekday[3] = "Wednesday";
weekday[4] = "Thursday";
weekday[5] = "Friday";
weekday[6] = "Saturday";

var n = weekday[d.getDay()];

var month = new Array();
month[0] = "January";
month[1] = "February";
month[2] = "March";
month[3] = "April";
month[4] = "May";
month[5] = "June";
month[6] = "July";
month[7] = "August";
month[8] = "September";
month[9] = "October";
month[10] = "November";
month[11] = "December";
var m = month[d.getMonth()];

var date = d.getDate();
var year = d.getFullYear();

function addZero(i) {
    if (i < 10) {
        i = "0" + i;
    }
    else if (i > 12) {
        i = i - 12;
    }
    return i;
}

    var h = addZero(d.getHours());
    var min = addZero(d.getMinutes());
    var ampm;
    if (d.getHours() > 12) {
    	ampm = "PM";
    }
    else {
    	ampm = "AM";
    }
    var time = h + ":" + min + " " + ampm;


$(".date").text(n + ", " + m + " " + date + ", " + year );
    
</script></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-658311" class="tncms-block"><section id="block-658311" class="block emphasis-h3   " ><div class="block"><a href="https://www.kykernel.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=540%2C54 540w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=750%2C75 750w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-715169" class="tncms-block"><section id="block-715169" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline small dark ">
                            Support the Kernel!
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fuky.networkforgood.com%2Fcauses%2F14136-the-kentucky-kernel-fund-for-excellence%3Futm_source%3DCI_email%26utm_medium%3DXE19CK&data=02%7C01%7Cdenise.carl%40uky.edu%7C982f07fa0a6544af007008d65ae6c6ea%7C2b30530b69b64457b818481cb53d42ae%7C0%7C0%7C636796344547551943&sdata=VvErWILVGj6ARUIOG1JloTFLbR92SHIIRs2hxbve6fE%3D&reserved=0">
                                <button type="button" class="btn btn-default  ">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-665873" class="tncms-block"><section id="block-665873" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=540%2C54 540w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=750%2C75 750w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-665893" class="tncms-block"><ul id="site-search-665893-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-665893" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-665893-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-665893-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-665893-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-665893').submit();
        return false;
    });

    $('#site-search-665893').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-665893 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-665893 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-665893-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-414477" class="tncms-block"><div class="follow-links-414477 default">
    
    <section id="block-414477" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kykernel" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kykernel" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/KyKernel" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/kentuckykernel" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kykernel.com",
  "sameAs" : ["https://www.facebook.com/kykernel","https://twitter.com/kykernel","https://www.youtube.com/user/KyKernel","http://instagram.com/kentuckykernel"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-academics"  href="/news/academics/" >
                    <span class="nav-label">Academics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-administration"  href="/news/administration/" >
                    <span class="nav-label">Administration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-campus"  href="/news/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-facilities"  href="/news/facilities/" >
                    <span class="nav-label">Facilities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/news/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sga"  href="/news/sga/" >
                    <span class="nav-label">SGA</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cartoons"  href="/opinion/cartoonist/" >
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columnists/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-between-the-blue-and-white-lines"  href="/sports/between_the_blue_and_white_lines/" >
                    <span class="nav-label">Between the Blue and White Lines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/sports/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gymnastics"  href="/sports/gymnastics/" >
                    <span class="nav-label">Gymnastics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/sports/hockey/" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-soccer"  href="/sports/mens_soccer/" >
                    <span class="nav-label">Men's Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rifle"  href="/sports/rifle/" >
                    <span class="nav-label">Rifle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-and-diving"  href="/sports/swimming_and_diving/" >
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/track_and_field/" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-soccer"  href="/sports/womens_soccer/" >
                    <span class="nav-label">Women's Soccer</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-and-entertainment"  href="/lifestyle/arts_and_entertainment/" >
                    <span class="nav-label">Arts and Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/lifestyle/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kernel-postcard"  href="https://www.krnlmagazine.com/blog/categories/travel"  target="_blank" rel="noopener">
                    <span class="nav-label">Kernel Postcard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-krnl-fashion"  href="https://www.krnlmagazine.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">KRNL Fashion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-my-uk-apartment"  href="https://www.krnlmagazine.com/blog/categories/apartment-and-home"  target="_blank" rel="noopener">
                    <span class="nav-label">My UK Apartment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kernel-pro"  href="https://www.krnlmagazine.com/blog/categories/professional"  target="_blank" rel="noopener">
                    <span class="nav-label">Kernel Pro</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-current-listings"  href="/classifieds/" >
                    <span class="nav-label">View Current Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://www.kykernel.com/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/about_us" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="http://www.kykernel.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-our-email-newsletter"  href="/email_subscription/" >
                    <span class="nav-label">Subscribe to our email newsletter</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-658231" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-829ab800-684f-11e9-8e42-e72ddeb68491" class="modal fullscreen in modal-image image-default modal-829ab800-684f-11e9-8e42-e72ddeb68491" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147&resize=400%2C317&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147&resize=200%2C159&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147&resize=300%2C238&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147&resize=400%2C317&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147&resize=540%2C429&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147&resize=750%2C595&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147&resize=1139%2C904&order=crop%2Cresize 1200w"
                    sizes="100vw"
                    width="1139"
                    height="904"
                    alt="Rick Childress.jpg"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-829ab800-684f-11e9-8e42-e72ddeb68491" data-target=".caption-inner-modal-image-829ab800-684f-11e9-8e42-e72ddeb68491">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-829ab800-684f-11e9-8e42-e72ddeb68491 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jordan Prather</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kykernel.com%2Frick-childress-jpg%2Fimage_829ab800-684f-11e9-8e42-e72ddeb68491.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rick-childress-jpg/image_829ab800-684f-11e9-8e42-e72ddeb68491.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"829ab800-684f-11e9-8e42-e72ddeb68491"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rick%20Childress.jpg&via=kykernel&url=http%3A%2F%2Fwww.kykernel.com%2Frick-childress-jpg%2Fimage_829ab800-684f-11e9-8e42-e72ddeb68491.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rick-childress-jpg/image_829ab800-684f-11e9-8e42-e72ddeb68491.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"829ab800-684f-11e9-8e42-e72ddeb68491"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.kykernel.com/rick-childress-jpg/image_829ab800-684f-11e9-8e42-e72ddeb68491.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rick-childress-jpg/image_829ab800-684f-11e9-8e42-e72ddeb68491.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"829ab800-684f-11e9-8e42-e72ddeb68491"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kykernel.com/tncms/asset/editorial/829ab800-684f-11e9-8e42-e72ddeb68491" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"829ab800-684f-11e9-8e42-e72ddeb68491"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kentucky%20Kernel%5D%20Rick%20Childress.jpg&body=http%3A%2F%2Fwww.kykernel.com%2Frick-childress-jpg%2Fimage_829ab800-684f-11e9-8e42-e72ddeb68491.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"829ab800-684f-11e9-8e42-e72ddeb68491"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rick-childress-jpg/image_829ab800-684f-11e9-8e42-e72ddeb68491.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"829ab800-684f-11e9-8e42-e72ddeb68491"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-829ab800-684f-11e9-8e42-e72ddeb68491-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="829ab800-684f-11e9-8e42-e72ddeb68491" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="829ab800-684f-11e9-8e42-e72ddeb68491" class="save-list-829ab800-684f-11e9-8e42-e72ddeb68491-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="829ab800-684f-11e9-8e42-e72ddeb68491" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-829ab800-684f-11e9-8e42-e72ddeb68491 img { max-height: 904px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3fff216e-8f47-11ea-bb0e-63998e9773f8" class="asset article-default"  data-url="http://www.kykernel.com/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147&resize=794%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="794">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kykernel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.kykernel.com/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html" />
    <style>
                .asset-paging .direction {
                    color: #0062ad;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.kykernel.com\/tncms\/search\/mlt\/?origin=3fff216e-8f47-11ea-bb0e-63998e9773f8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-3fff216e-8f47-11ea-bb0e-63998e9773f8" class="asset-paging">
                <div id="paging-prev-3fff216e-8f47-11ea-bb0e-63998e9773f8" class="paging-link prev offset"></div>
                <div id="paging-next-3fff216e-8f47-11ea-bb0e-63998e9773f8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letter from the editor: has-been editor writes goodbye
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Rick Childress</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-05T23:11:00-04:00" class="tnt-date asset-date text-muted">
            May 5, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-05T23:11:00-04:00" class="tnt-date asset-date text-muted">May 5, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-05T23:11:00-04:00">
    <meta itemprop="datePublished" content="2020-05-05T23:11:00-04:00">
    <meta itemprop="dateModified" content="2020-05-05T23:11:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kykernel.com%2Fopinion%2Fletter-from-the-editor-has-been-editor-writes-goodbye%2Farticle_3fff216e-8f47-11ea-bb0e-63998e9773f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20from%20the%20editor%3A%20has-been%20editor%20writes%20goodbye&via=kykernel&url=http%3A%2F%2Fwww.kykernel.com%2Fopinion%2Fletter-from-the-editor-has-been-editor-writes-goodbye%2Farticle_3fff216e-8f47-11ea-bb0e-63998e9773f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.kykernel.com/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kykernel.com/tncms/asset/editorial/3fff216e-8f47-11ea-bb0e-63998e9773f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kentucky%20Kernel%5D%20Letter%20from%20the%20editor%3A%20has-been%20editor%20writes%20goodbye&body=http%3A%2F%2Fwww.kykernel.com%2Fopinion%2Fletter-from-the-editor-has-been-editor-writes-goodbye%2Farticle_3fff216e-8f47-11ea-bb0e-63998e9773f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3fff216e-8f47-11ea-bb0e-63998e9773f8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kykernel.com%2Fopinion%2Fletter-from-the-editor-has-been-editor-writes-goodbye%2Farticle_3fff216e-8f47-11ea-bb0e-63998e9773f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20from%20the%20editor%3A%20has-been%20editor%20writes%20goodbye&via=kykernel&url=http%3A%2F%2Fwww.kykernel.com%2Fopinion%2Fletter-from-the-editor-has-been-editor-writes-goodbye%2Farticle_3fff216e-8f47-11ea-bb0e-63998e9773f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.kykernel.com/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kykernel.com/tncms/asset/editorial/3fff216e-8f47-11ea-bb0e-63998e9773f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kentucky%20Kernel%5D%20Letter%20from%20the%20editor%3A%20has-been%20editor%20writes%20goodbye&body=http%3A%2F%2Fwww.kykernel.com%2Fopinion%2Fletter-from-the-editor-has-been-editor-writes-goodbye%2Farticle_3fff216e-8f47-11ea-bb0e-63998e9773f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3fff216e-8f47-11ea-bb0e-63998e9773f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3fff216e-8f47-11ea-bb0e-63998e9773f8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3fff216e-8f47-11ea-bb0e-63998e9773f8" class="save-list-3fff216e-8f47-11ea-bb0e-63998e9773f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3fff216e-8f47-11ea-bb0e-63998e9773f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-829ab800-684f-11e9-8e42-e72ddeb68491" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-829ab800-684f-11e9-8e42-e72ddeb68491" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1139">
            <meta itemprop="height" content="904">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rick Childress.jpg"
                            class="img-responsive lazyload full"
                            width="1139"
                            height="904"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147&resize=200%2C159&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147&resize=300%2C238&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147&resize=400%2C317&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147&resize=540%2C429&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147&resize=750%2C595&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/8/29/829ab800-684f-11e9-8e42-e72ddeb68491/5cc34b27776cc.image.jpg?crop=1139%2C904%2C6%2C147&resize=1139%2C904&order=crop%2Cresize 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Jordan Prather</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Like so many on the Kernel staff, my time in college revolved around the newspaper.</p><p>Never-ending deadlines dictated much of my time, and I sought to give the rest of it to those unforgettable friendships forged in old Grehan and McVey—while poor school work had to wait til the last minute.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>After so much time in the Kernel offices, writing my good-bye letter feels bizarre. Writing this letter at home, in the midst of a global pandemic, feels even more bizarre.</p><p>We had our final meeting last week. New Editor-in-Chief Natalie Parks presided as the Kernel staff—both outgoing and incoming—said their goodbyes, congrats and good lucks all via Zoom.</p><p>(And a very tender thank you to Dean Jennifer Greer for ordering pizza to everyone’s respective houses.)</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The tears and strained voices were still heart-wrenching and -warming; even coming from a small screen. I look forward to the day when we can say our farewells with hugs, handshakes and a few friendly drinks on the couches at Charlie Brown’s.</p><p>I’m so proud of our staff, the memories we’ve made and the work we’ve done. I also want to especially thank our advisers. Without them, this newsroom wouldn’t be the home that it is.</p><p>To the Kernel’s seniors—and all those not returning to college next semester—I wish all the luck and blessings necessary for what will undoubtedly be a challenging new normal.</p><p>To those still on staff, I hope you can begin to make sense of the pain and change bound for this campus.</p><p>And I hope you’ll still have time to be college students in between.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kykernel.com%2Fopinion%2Fletter-from-the-editor-has-been-editor-writes-goodbye%2Farticle_3fff216e-8f47-11ea-bb0e-63998e9773f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20from%20the%20editor%3A%20has-been%20editor%20writes%20goodbye&via=kykernel&url=http%3A%2F%2Fwww.kykernel.com%2Fopinion%2Fletter-from-the-editor-has-been-editor-writes-goodbye%2Farticle_3fff216e-8f47-11ea-bb0e-63998e9773f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.kykernel.com/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kykernel.com/tncms/asset/editorial/3fff216e-8f47-11ea-bb0e-63998e9773f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kentucky%20Kernel%5D%20Letter%20from%20the%20editor%3A%20has-been%20editor%20writes%20goodbye&body=http%3A%2F%2Fwww.kykernel.com%2Fopinion%2Fletter-from-the-editor-has-been-editor-writes-goodbye%2Farticle_3fff216e-8f47-11ea-bb0e-63998e9773f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letter-from-the-editor-has-been-editor-writes-goodbye/article_3fff216e-8f47-11ea-bb0e-63998e9773f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3fff216e-8f47-11ea-bb0e-63998e9773f8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3fff216e-8f47-11ea-bb0e-63998e9773f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3fff216e-8f47-11ea-bb0e-63998e9773f8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3fff216e-8f47-11ea-bb0e-63998e9773f8" class="save-list-3fff216e-8f47-11ea-bb0e-63998e9773f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3fff216e-8f47-11ea-bb0e-63998e9773f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22rick%20childress%22#tncms-source=keyword" class="tag-rick-childress label label-default" data-tncms-track-dmp='search: rick-childress'>Rick Childress</a>
            </li> <li>
                <a href="/search/?k=%22kernel%22#tncms-source=keyword" class="tag-kernel label label-default" data-tncms-track-dmp='search: kernel'>Kernel</a>
            </li> <li>
                <a href="/search/?k=%22headline%22#tncms-source=keyword" class="tag-headline label label-default" data-tncms-track-dmp='search: headline'>Headline</a>
            </li> <li>
                <a href="/search/?k=%22goodbye%22#tncms-source=keyword" class="tag-goodbye label label-default" data-tncms-track-dmp='search: goodbye'>Goodbye</a>
            </li> <li>
                <a href="/search/?k=%22staff%22#tncms-source=keyword" class="tag-staff label label-default" data-tncms-track-dmp='search: staff'>Staff</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22journalism%22#tncms-source=keyword" class="tag-journalism label label-default" data-tncms-track-dmp='search: journalism'>Journalism</a>
            </li> <li>
                <a href="/search/?k=%22natalie%20parks%22#tncms-source=keyword" class="tag-natalie-parks label label-default" data-tncms-track-dmp='search: natalie-parks'>Natalie Parks</a>
            </li> <li>
                <a href="/search/?k=%22editor%22#tncms-source=keyword" class="tag-editor label label-default" data-tncms-track-dmp='search: editor'>Editor</a>
            </li> <li>
                <a href="/search/?k=%22luck%22#tncms-source=keyword" class="tag-luck label label-default" data-tncms-track-dmp='search: luck'>Luck</a>
            </li> <li>
                <a href="/search/?k=%22newsroom%22#tncms-source=keyword" class="tag-newsroom label label-default" data-tncms-track-dmp='search: newsroom'>Newsroom</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.kykernel.com/tncms/asset/editorial/3fff216e-8f47-11ea-bb0e-63998e9773f8/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-658237" class="tncms-block"><iframe src="https://kykernel.friends2follow.com/f2f/widget/html/socialstack/5/0/7/120/1/2/2/8/20/1" scrolling="no" width="100%" height="600px" frameborder="0"></iframe></div><div id="tncms-block-659295" class="tncms-block scontent"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-658227" class="tncms-block"><section id="block-658227" class="block emphasis-h3   " ><div class="block"><a href="http://www.kykernel.com/email_subscription/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/bddfcbbe-bf4e-11e6-be17-bfc6ce79d864.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/bddfcbbe-bf4e-11e6-be17-bfc6ce79d864.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-658228" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-658229" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-658212" class="tncms-block padding-bottom"><section id="block-658212" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/29e1e8ba-8f55-11e8-9d43-5b5f3f1fd751.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/29e1e8ba-8f55-11e8-9d43-5b5f3f1fd751.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/29e1e8ba-8f55-11e8-9d43-5b5f3f1fd751.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/29e1e8ba-8f55-11e8-9d43-5b5f3f1fd751.png?resize=540%2C54 540w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/29e1e8ba-8f55-11e8-9d43-5b5f3f1fd751.png?resize=750%2C75 750w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/29e1e8ba-8f55-11e8-9d43-5b5f3f1fd751.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-658213" class="tncms-block padding-bottom"><div class="follow-links-658213 default">
    
    <section id="block-658213" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-658213 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kykernel" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kykernel" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/KyKernel" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/kentuckykernel" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kykernel.com",
  "sameAs" : ["https://www.facebook.com/kykernel","https://twitter.com/kykernel","https://www.youtube.com/user/KyKernel","http://instagram.com/kentuckykernel"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-658211" class="tncms-block"><section id="block-658211" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-658211 ">
        <div class="block-title-inner">
            <h2>
                
                Contact Information
                
            </h2>
        </div>
    </div></div><address>
    <strong>kykernel.com</strong><br>
    338 McVey Hall<br>
    Lexington, KY 40506
    <br>
    
        <strong>Phone:</strong> 859-257-1915<br>
        <strong>Email:</strong> <a href="mailto:editor@kykernel.com">editor@kykernel.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-658210" class="tncms-block"><section id="block-658210" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-658210 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div><div id="tncms-block-674577" class="tncms-block"><section id="block-674577" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-674577" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-674577" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-674577-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674577-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-674577-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-674577').submit();
        return false;
    });

    $('#site-search-674577').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-674577 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-674577 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-674577-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-658214" class="tncms-block"><section id="block-658214" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-658214 ">
        <div class="block-title-inner">
            <h2>
                
                Services
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="http://www.kykernel.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://www.kykernel.com/site/forms/online_services/place_a_classified_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-658215" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-658215"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Kentucky Kernel</a>, 338 McVey Hall Lexington, KY</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3fff216e-8f47-11ea-bb0e-63998e9773f8")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13151.add('act', dmpData);
	_cc13151.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13151.add('act', dmpData);
	_cc13151.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>