
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.kykernel.com/content/tncms/live/" />
<meta name="keywords" content="kentucky, wildcats, arkansas, razorbacks, alli stumler, madison lilley, avery skinner, madi skinner, azhani tealer, gabby curry, craig skinner, headline" />
<meta name="news_keywords" content="kentucky, wildcats, arkansas, razorbacks, alli stumler, madison lilley, avery skinner, madi skinner, azhani tealer, gabby curry, craig skinner, headline" />
<meta name="description" content="The No. 4 Wildcats picked up right where they left off their fall slate, going to Fayetteville on breaking out the brooms on the Razorbacks. The pair of 3-0 victories" />
<meta name="author" content="Braden Ramsey" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="VjzJpP5o0MBdYjt4OsZM3n6uogfx1_ZXUWfbubLSZUk" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.kykernel.com/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Kentucky moves to 10-0 after back-to-back sweeps of Arkansas" />
<meta property="og:description" content="The No. 4 Wildcats picked up right where they left off their fall slate, going to Fayetteville on breaking out the brooms on the Razorbacks. The pair of 3-0 victories" />
<meta property="og:site_name" content="The Kentucky Kernel" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="907851625966159" />
<meta property="article:publisher" content="https://www.facebook.com/kykernel" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kykernel" />
<meta name="twitter:image:alt" content="7:15:26 VB vs. Michigan" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/live/global/resources/styles/site.css?_dc=1446565637"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=EB+Garamond:300,400"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Playfair+Display|Old+Standard+TT"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #user-controls-658305 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-658305 .tn-user-screenname, #user-controls-658305 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-658305 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-658305 .dropdown-signup { font-size: 12px; } #user-controls-658305 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-658305 .large-user-avatar { margin-right: 10px; } #user-controls-658305 .large-user-controls { font-size: 12px; } #user-controls-658305 .logout-btn { cursor: pointer; } #user-controls-658305 .login-btn { color: #fff!important; } #block-658304 .search-spinner { position: absolute; } #block-658304 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-658304 { margin-bottom: 0; } #site-search-658304 .site-search-form { padding: 0; } #site-search-658304 #site-search-658304-btn { outline: none; } #site-search-658304 #site-search-658304-term { border: 0; box-shadow: none; } #site-search-658304 .site-search-form { box-shadow: none; } #tncms-block-658311 .tnt-prop-img { max-width: 1200px; } #block-715169 .card-panel { border: 5px solid; } #block-715169 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-715169 .card-panel { border-color: #ccc; } #tncms-block-665873 .tnt-prop-img { max-width: 1200px; } #block-665893 .search-spinner { position: absolute; } #block-665893 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-665893-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-665893-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-665893-dropdown .pull-right { float: none!important; } #site-search-665893-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-665893-btn { color: #000000; } .follow-links-414477 li { margin-right: 1px; padding: 0; } .follow-links-414477 li a, .follow-links-414477 li a:focus, .follow-links-414477 li a:active { ; color: #000000!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-414477 li a:hover { text-decoration: none; opacity: 1; } .follow-links-414477 li a.fb:hover { color: #3A59A5; } .follow-links-414477 li a.tw:hover { color: #46C8F9; } .follow-links-414477 li a.yt:hover { color: #CE2B29; } .follow-links-414477 li a.is:hover { color: #D4C4A2; } #block-658236 .search-spinner { position: absolute; } #block-658236 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-658236 { margin-bottom: 0; } #site-search-658236 .site-search-form { padding: 0; } #site-search-658236 #site-search-658236-btn { outline: none; } #site-search-658236 #site-search-658236-term { border: 0; box-shadow: none; } #site-search-658236 .site-search-form { box-shadow: none; } #block-658235 .most-popular .tab-text { display: none; } #block-658235 .most-popular .active .tab-text { display: inline; } #block-658234 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-658233 .card.summary { border: 0; padding: 0; margin: 0; } #block-658233 .card-panel { background-color: #939597; border-color: rgba(0,0,0,.08); } #tncms-block-658227 .tnt-prop-img { max-width: 300px; } #tncms-block-658212 .tnt-prop-img { max-width: 1200px; } .follow-links-658213 li { margin-right: 1px; padding: 0; } .follow-links-658213 li a, .follow-links-658213 li a:focus, .follow-links-658213 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-658213 li a:hover { text-decoration: none; opacity: 1; } .follow-links-658213 li a.fb,.follow-links-658213 li a.fb:hover { color: #3A59A5; } .follow-links-658213 li a.tw,.follow-links-658213 li a.tw:hover { color: #46C8F9; } .follow-links-658213 li a.yt,.follow-links-658213 li a.yt:hover { color: #CE2B29; } .follow-links-658213 li a.is,.follow-links-658213 li a.is:hover { color: #D4C4A2; } #block-674577 .search-spinner { position: absolute; } #block-674577 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-674577 { margin-bottom: 0; } #site-search-674577 .site-search-form { padding: 0; } #site-search-674577 #site-search-674577-btn { outline: none; } #site-search-674577 #site-search-674577-term { border: 0; box-shadow: none; } #site-search-674577 .site-search-form { box-shadow: none; } #block-658215 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Braden Ramsey","id":"f9d3e66a-6372-11eb-896d-3fcff93f5313","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"61220"},"ad":{"vendor":"blox"},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-3456247-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/ads/impressions.js?_dc=1612080320"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/ads/traffic.js?_dc=1612071319"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/ads/settings.js?_dc=1519927563"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1610465467"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"c9f71978-caee-11e7-9067-8f4fb32d4ced-658234","asset_id":"c9f71978-caee-11e7-9067-8f4fb32d4ced","title":"Why do you think attendance is low in the basketball student section?","url":"\/why-do-you-think-attendance-is-low-in-the-basketball-student-section\/poll_c9f71978-caee-11e7-9067-8f4fb32d4ced.html","results":"https:\/\/www.kykernel.com\/why-do-you-think-attendance-is-low-in-the-basketball-student-section\/poll_c9f71978-caee-11e7-9067-8f4fb32d4ced.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1612000865"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1610465467"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1610465296"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Kentucky moves to 10-0 after back-to-back sweeps of Arkansas | Sports | kykernel.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.kykernel.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Kentucky moves to 10-0 after back-to-back sweeps of Arkansas | Sports | kykernel.com" href="http://www.kykernel.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.kykernel.com/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--#645112 jsandy -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '139116326765707'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=139116326765707&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!--ST Added per ticket 686267-->
<!-- Flytedesk Digital 
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b830330-3b7d-48b9-9153-1cc55e9ca83d');
</script>-->
<!-- End Flytedesk Digital --> 

<!-- Flytedesk Digital --> 
<script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8316ba-bff8-42e4-98d4-38b883ce6520'); </script> 
<!-- End Flytedesk Digital -->






        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f9d3e66a-6372-11eb-896d-3fcff93f5313 section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kykernel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Braden+Ramsey&amp;tncms.asset.id=f9d3e66a-6372-11eb-896d-3fcff93f5313&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=61220&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=224&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-3456247-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kykernel.com",
  secureDomain: "kykernel.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kykernel.com/tncms/admin/editorial-asset/?edit=f9d3e66a-6372-11eb-896d-3fcff93f5313"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-658305" class="tncms-block hidden-md hidden-lg"><div id="user-controls-658305" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kykernel.com/users/signup/?referer_url=http%3A%2F%2Fwww.kykernel.com%2Fsports%2Fkentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas%2Farticle_f9d3e66a-6372-11eb-896d-3fcff93f5313.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kykernel.com/users/login/?referer_url=http%3A%2F%2Fwww.kykernel.com%2Fsports%2Fkentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas%2Farticle_f9d3e66a-6372-11eb-896d-3fcff93f5313.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kykernel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-658305').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kykernel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kykernel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kykernel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-658305').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kykernel.com/users/logout/" id="user-logout-form-658305"><input type="hidden" name="referer_url" value="http://www.kykernel.com/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/academics/"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a href="/news/administration/"  class="nav-link tnt-section-administration">Administration</a>
                                </li><li>
                                    <a href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a href="/news/facilities/"  class="nav-link tnt-section-facilities">Facilities</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/news/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a href="/news/sga/"  class="nav-link tnt-section-sga">SGA</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/cartoonist/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/between_the_blue_and_white_lines/"  class="nav-link tnt-section-between-the-blue-and-white-lines">Between the Blue and White Lines</a>
                                </li><li>
                                    <a href="/sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/gymnastics/"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/mens_soccer/"  class="nav-link tnt-section-mens-soccer">Men's Soccer</a>
                                </li><li>
                                    <a href="/sports/rifle/"  class="nav-link tnt-section-rifle">Rifle</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-and-diving">Swimming and Diving</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/womens_soccer/"  class="nav-link tnt-section-womens-soccer">Women's Soccer</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/arts_and_entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.krnlmagazine.com/blog/categories/travel"  target="_blank" rel="noopener" class="nav-link tnt-section-kernel-postcard">Kernel Postcard</a>
                                </li><li>
                                    <a href="https://www.krnlmagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-krnl-fashion">KRNL Fashion</a>
                                </li><li>
                                    <a href="https://www.krnlmagazine.com/blog/categories/apartment-and-home"  target="_blank" rel="noopener" class="nav-link tnt-section-my-uk-apartment">My UK Apartment</a>
                                </li><li>
                                    <a href="https://www.krnlmagazine.com/blog/categories/professional"  target="_blank" rel="noopener" class="nav-link tnt-section-kernel-pro">Kernel Pro</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-view-current-listings">View Current Listings</a>
                                </li><li>
                                    <a href="https://www.kykernel.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/about_us"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.kykernel.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/email_subscription/"  class="nav-link tnt-section-subscribe-to-our-email-newsletter">Subscribe to our email newsletter</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-658304" class="tncms-block hidden-md hidden-lg"><section id="block-658304" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-658304" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-658304" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-658304-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-658304-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-658304-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-658304').submit();
        return false;
    });

    $('#site-search-658304').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-658304 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-658304 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-658304-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-665885" class="tncms-block"><!--
Author: Tim Smith
-->
<style>

.date {color:#000;}
@media (min-width:992px){
.date {text-align:;}
}
</style>

<div class="text-right">
<p class="date"></p>
<p>University of Kentucky Student Publications</p>
<p>Established in 1892 | Independent since 1971</p>
</div>

<script>
var d=new Date();

var weekday = new Array(7);
weekday[0] =  "Sunday";
weekday[1] = "Monday";
weekday[2] = "Tuesday";
weekday[3] = "Wednesday";
weekday[4] = "Thursday";
weekday[5] = "Friday";
weekday[6] = "Saturday";

var n = weekday[d.getDay()];

var month = new Array();
month[0] = "January";
month[1] = "February";
month[2] = "March";
month[3] = "April";
month[4] = "May";
month[5] = "June";
month[6] = "July";
month[7] = "August";
month[8] = "September";
month[9] = "October";
month[10] = "November";
month[11] = "December";
var m = month[d.getMonth()];

var date = d.getDate();
var year = d.getFullYear();

function addZero(i) {
    if (i < 10) {
        i = "0" + i;
    }
    else if (i > 12) {
        i = i - 12;
    }
    return i;
}

    var h = addZero(d.getHours());
    var min = addZero(d.getMinutes());
    var ampm;
    if (d.getHours() > 12) {
    	ampm = "PM";
    }
    else {
    	ampm = "AM";
    }
    var time = h + ":" + min + " " + ampm;


$(".date").text(n + ", " + m + " " + date + ", " + year );
    
</script></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-658311" class="tncms-block"><section id="block-658311" class="block emphasis-h3   " ><div class="block"><a href="https://www.kykernel.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=540%2C54 540w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=750%2C75 750w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-715169" class="tncms-block"><section id="block-715169" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline small dark ">
                            Support the Kernel!
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fuky.networkforgood.com%2Fcauses%2F14136-the-kentucky-kernel-fund-for-excellence%3Futm_source%3DCI_email%26utm_medium%3DXE19CK&data=02%7C01%7Cdenise.carl%40uky.edu%7C982f07fa0a6544af007008d65ae6c6ea%7C2b30530b69b64457b818481cb53d42ae%7C0%7C0%7C636796344547551943&sdata=VvErWILVGj6ARUIOG1JloTFLbR92SHIIRs2hxbve6fE%3D&reserved=0">
                                <button type="button" class="btn btn-default  ">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-665873" class="tncms-block"><section id="block-665873" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=540%2C54 540w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png?resize=750%2C75 750w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/99c53d7e-8f4d-11e8-9dd8-77ba55fb2c7f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-665893" class="tncms-block"><ul id="site-search-665893-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-665893" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-665893-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-665893-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-665893-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-665893').submit();
        return false;
    });

    $('#site-search-665893').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-665893 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-665893 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-665893-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-414477" class="tncms-block"><div class="follow-links-414477 default">
    
    <section id="block-414477" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kykernel" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kykernel" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/KyKernel" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/kentuckykernel" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kykernel.com",
  "sameAs" : ["https://www.facebook.com/kykernel","https://twitter.com/kykernel","https://www.youtube.com/user/KyKernel","http://instagram.com/kentuckykernel"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-academics"  href="/news/academics/" >
                    <span class="nav-label">Academics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-administration"  href="/news/administration/" >
                    <span class="nav-label">Administration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-campus"  href="/news/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-facilities"  href="/news/facilities/" >
                    <span class="nav-label">Facilities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/news/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sga"  href="/news/sga/" >
                    <span class="nav-label">SGA</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cartoons"  href="/opinion/cartoonist/" >
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columnists/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-between-the-blue-and-white-lines"  href="/sports/between_the_blue_and_white_lines/" >
                    <span class="nav-label">Between the Blue and White Lines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/sports/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gymnastics"  href="/sports/gymnastics/" >
                    <span class="nav-label">Gymnastics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/sports/hockey/" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-soccer"  href="/sports/mens_soccer/" >
                    <span class="nav-label">Men's Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rifle"  href="/sports/rifle/" >
                    <span class="nav-label">Rifle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-and-diving"  href="/sports/swimming_and_diving/" >
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/track_and_field/" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-soccer"  href="/sports/womens_soccer/" >
                    <span class="nav-label">Women's Soccer</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-and-entertainment"  href="/lifestyle/arts_and_entertainment/" >
                    <span class="nav-label">Arts and Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/lifestyle/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kernel-postcard"  href="https://www.krnlmagazine.com/blog/categories/travel"  target="_blank" rel="noopener">
                    <span class="nav-label">Kernel Postcard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-krnl-fashion"  href="https://www.krnlmagazine.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">KRNL Fashion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-my-uk-apartment"  href="https://www.krnlmagazine.com/blog/categories/apartment-and-home"  target="_blank" rel="noopener">
                    <span class="nav-label">My UK Apartment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kernel-pro"  href="https://www.krnlmagazine.com/blog/categories/professional"  target="_blank" rel="noopener">
                    <span class="nav-label">Kernel Pro</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-current-listings"  href="/classifieds/" >
                    <span class="nav-label">View Current Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://www.kykernel.com/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/about_us" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="http://www.kykernel.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-our-email-newsletter"  href="/email_subscription/" >
                    <span class="nav-label">Subscribe to our email newsletter</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-658231" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-3db1950a-197b-11ea-ba9e-4baf77769b01" class="modal fullscreen in modal-image image-default modal-3db1950a-197b-11ea-ba9e-4baf77769b01" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="7:15:26 VB vs. Michigan"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3db1950a-197b-11ea-ba9e-4baf77769b01" data-target=".caption-inner-modal-image-3db1950a-197b-11ea-ba9e-4baf77769b01">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3db1950a-197b-11ea-ba9e-4baf77769b01 collapse in"><div class="caption-text"><p>Kentucky sophomore Alli Stumler bumps the ball during the second round game of the DI NCAA Volleyball Tournament against Michigan on Saturday, Dec. 7, 2019, at Memorial Coliseum in Lexington, Kentucky. Kentucky won 3-0. Photo by Jordan Prather | Staff</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jordan Prather</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kykernel.com%2F7-15-26-vb-vs-michigan%2Fimage_3db1950a-197b-11ea-ba9e-4baf77769b01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/7-15-26-vb-vs-michigan/image_3db1950a-197b-11ea-ba9e-4baf77769b01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db1950a-197b-11ea-ba9e-4baf77769b01"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=7%3A15%3A26%20VB%20vs.%20Michigan&via=kykernel&url=http%3A%2F%2Fwww.kykernel.com%2F7-15-26-vb-vs-michigan%2Fimage_3db1950a-197b-11ea-ba9e-4baf77769b01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/7-15-26-vb-vs-michigan/image_3db1950a-197b-11ea-ba9e-4baf77769b01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db1950a-197b-11ea-ba9e-4baf77769b01"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.kykernel.com/7-15-26-vb-vs-michigan/image_3db1950a-197b-11ea-ba9e-4baf77769b01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/7-15-26-vb-vs-michigan/image_3db1950a-197b-11ea-ba9e-4baf77769b01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db1950a-197b-11ea-ba9e-4baf77769b01"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kykernel.com/tncms/asset/editorial/3db1950a-197b-11ea-ba9e-4baf77769b01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3db1950a-197b-11ea-ba9e-4baf77769b01"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kentucky%20Kernel%5D%207%3A15%3A26%20VB%20vs.%20Michigan&body=http%3A%2F%2Fwww.kykernel.com%2F7-15-26-vb-vs-michigan%2Fimage_3db1950a-197b-11ea-ba9e-4baf77769b01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3db1950a-197b-11ea-ba9e-4baf77769b01"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/7-15-26-vb-vs-michigan/image_3db1950a-197b-11ea-ba9e-4baf77769b01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db1950a-197b-11ea-ba9e-4baf77769b01"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3db1950a-197b-11ea-ba9e-4baf77769b01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3db1950a-197b-11ea-ba9e-4baf77769b01" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3db1950a-197b-11ea-ba9e-4baf77769b01" class="save-list-3db1950a-197b-11ea-ba9e-4baf77769b01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3db1950a-197b-11ea-ba9e-4baf77769b01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3db1950a-197b-11ea-ba9e-4baf77769b01 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f9d3e66a-6372-11eb-896d-3fcff93f5313" class="asset article-default"  data-url="http://www.kykernel.com/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kykernel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.kykernel.com/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html" />
    <style>
                .asset-paging .direction {
                    color: #0062ad;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.kykernel.com\/tncms\/search\/mlt\/?origin=f9d3e66a-6372-11eb-896d-3fcff93f5313&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-f9d3e66a-6372-11eb-896d-3fcff93f5313" class="asset-paging">
                <div id="paging-prev-f9d3e66a-6372-11eb-896d-3fcff93f5313" class="paging-link prev offset"></div>
                <div id="paging-next-f9d3e66a-6372-11eb-896d-3fcff93f5313" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kentucky moves to 10-0 after back-to-back sweeps of Arkansas
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Braden Ramsey</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-30T20:34:00-05:00" class="tnt-date asset-date text-muted">
            Jan 30, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-30T20:34:00-05:00" class="tnt-date asset-date text-muted">Jan 30, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-30T22:23:05-05:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-30T20:34:00-05:00">
    <meta itemprop="datePublished" content="2021-01-30T20:34:00-05:00">
    <meta itemprop="dateModified" content="2021-01-30T17:23:05-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kykernel.com%2Fsports%2Fkentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas%2Farticle_f9d3e66a-6372-11eb-896d-3fcff93f5313.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20moves%20to%2010-0%20after%20back-to-back%20sweeps%20of%20Arkansas&via=kykernel&url=http%3A%2F%2Fwww.kykernel.com%2Fsports%2Fkentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas%2Farticle_f9d3e66a-6372-11eb-896d-3fcff93f5313.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.kykernel.com/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kykernel.com/tncms/asset/editorial/f9d3e66a-6372-11eb-896d-3fcff93f5313" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kentucky%20Kernel%5D%20Kentucky%20moves%20to%2010-0%20after%20back-to-back%20sweeps%20of%20Arkansas&body=http%3A%2F%2Fwww.kykernel.com%2Fsports%2Fkentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas%2Farticle_f9d3e66a-6372-11eb-896d-3fcff93f5313.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f9d3e66a-6372-11eb-896d-3fcff93f5313">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kykernel.com%2Fsports%2Fkentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas%2Farticle_f9d3e66a-6372-11eb-896d-3fcff93f5313.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20moves%20to%2010-0%20after%20back-to-back%20sweeps%20of%20Arkansas&via=kykernel&url=http%3A%2F%2Fwww.kykernel.com%2Fsports%2Fkentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas%2Farticle_f9d3e66a-6372-11eb-896d-3fcff93f5313.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.kykernel.com/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kykernel.com/tncms/asset/editorial/f9d3e66a-6372-11eb-896d-3fcff93f5313" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kentucky%20Kernel%5D%20Kentucky%20moves%20to%2010-0%20after%20back-to-back%20sweeps%20of%20Arkansas&body=http%3A%2F%2Fwww.kykernel.com%2Fsports%2Fkentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas%2Farticle_f9d3e66a-6372-11eb-896d-3fcff93f5313.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9d3e66a-6372-11eb-896d-3fcff93f5313-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9d3e66a-6372-11eb-896d-3fcff93f5313" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9d3e66a-6372-11eb-896d-3fcff93f5313" class="save-list-f9d3e66a-6372-11eb-896d-3fcff93f5313-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9d3e66a-6372-11eb-896d-3fcff93f5313" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3db1950a-197b-11ea-ba9e-4baf77769b01" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3db1950a-197b-11ea-ba9e-4baf77769b01" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="7:15:26 VB vs. Michigan"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/3/db/3db1950a-197b-11ea-ba9e-4baf77769b01/5dec89717ed08.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Kentucky sophomore Alli Stumler bumps the ball during the second round game of the DI NCAA Volleyball Tournament against Michigan on Saturday, Dec. 7, 2019, at Memorial Coliseum in Lexington, Kentucky. Kentucky won 3-0. Photo by Jordan Prather | Staff</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Jordan Prather</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>The No. 4 Wildcats picked up right where they left off their fall slate, going to Fayetteville on breaking out the brooms on the Razorbacks. The pair of 3-0 victories gave the Cats six straight sweeps dating back to their matchups with Auburn and Mississippi State in November.</p><p>Junior outside hitter Alli Stumler paced Kentucky with 12 kills during day one action, while senior setter Madison Lilley racked up 35 assists. The Cats took the first two sets fairly easily (25-15, 25-16) before Arkansas gave a strong push in the third. Two kills from Stumler and the eighth kill from fellow outside hitter Avery Skinner, also a junior, finished off a 25-22 set three to end things.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Including Stumler and Skinner, Kentucky had four players – Madi Skinner (9), Azhani Tealer (8) – with eight or more kills. The Cats out-dug the Hogs 33-19 and out-blocked them 10-3.</p><p>Avery Skinner starred on day two, tallying 17 kills to lead Kentucky in the category. The match followed a similar script to Friday’s, as the Cats raced out to a two-set advantage (25-15, 25-24) and dealt with a difficult third set. The final two assists of Lilley’s 36 – both to Avery Skinner – gave them a 26-24 win, and their sixth straight sweep dating back to the first part of its season.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Senior libero Gabby Curry had 18 digs, while Stumler contributed 16 digs and nine kills. It was a banner series for the elder statesmen of the squad, who came up clutch in each big moment.</p><p>“I'm really proud of our upperclassmen,” Wildcat head coach Craig Skinner said, according to a university press release. “They came to play tonight and came up huge at the end of the sets when it was crunch time.”</p><p>Arkansas drops to 6-4 with the losses, falling from second to fifth in the SEC standings behind Florida (8-2), Missouri (7-2, tied with LSU 1-1 at the time of writing) and South Carolina (7-3). The Cats already hold the head-to-head tiebreaker over Mizzou for final conference rank due to two wins at the Tigers’ den in late October.</p><p>Kentucky takes the court once more on Feb. 13 and 14, traveling to Athens to face Georgia. The Cats then return to Memorial Coliseum on Feb. 21 and 22, when they’ll welcome the Gamecocks to Lexington. Times and TV networks have yet to be announced.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kykernel.com%2Fsports%2Fkentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas%2Farticle_f9d3e66a-6372-11eb-896d-3fcff93f5313.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20moves%20to%2010-0%20after%20back-to-back%20sweeps%20of%20Arkansas&via=kykernel&url=http%3A%2F%2Fwww.kykernel.com%2Fsports%2Fkentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas%2Farticle_f9d3e66a-6372-11eb-896d-3fcff93f5313.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.kykernel.com/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kykernel.com/tncms/asset/editorial/f9d3e66a-6372-11eb-896d-3fcff93f5313" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Kentucky%20Kernel%5D%20Kentucky%20moves%20to%2010-0%20after%20back-to-back%20sweeps%20of%20Arkansas&body=http%3A%2F%2Fwww.kykernel.com%2Fsports%2Fkentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas%2Farticle_f9d3e66a-6372-11eb-896d-3fcff93f5313.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9d3e66a-6372-11eb-896d-3fcff93f5313"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9d3e66a-6372-11eb-896d-3fcff93f5313-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9d3e66a-6372-11eb-896d-3fcff93f5313" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9d3e66a-6372-11eb-896d-3fcff93f5313" class="save-list-f9d3e66a-6372-11eb-896d-3fcff93f5313-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9d3e66a-6372-11eb-896d-3fcff93f5313" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22kentucky%22#tncms-source=keyword" class="tag-kentucky label label-default" >Kentucky</a>
            </li> <li>
                <a href="/search/?k=%22wildcats%22#tncms-source=keyword" class="tag-wildcats label label-default" >Wildcats</a>
            </li> <li>
                <a href="/search/?k=%22arkansas%22#tncms-source=keyword" class="tag-arkansas label label-default" >Arkansas</a>
            </li> <li>
                <a href="/search/?k=%22razorbacks%22#tncms-source=keyword" class="tag-razorbacks label label-default" >Razorbacks</a>
            </li> <li>
                <a href="/search/?k=%22alli%20stumler%22#tncms-source=keyword" class="tag-alli-stumler label label-default" >Alli Stumler</a>
            </li> <li>
                <a href="/search/?k=%22madison%20lilley%22#tncms-source=keyword" class="tag-madison-lilley label label-default" >Madison Lilley</a>
            </li> <li>
                <a href="/search/?k=%22avery%20skinner%22#tncms-source=keyword" class="tag-avery-skinner label label-default" >Avery Skinner</a>
            </li> <li>
                <a href="/search/?k=%22madi%20skinner%22#tncms-source=keyword" class="tag-madi-skinner label label-default" >Madi Skinner</a>
            </li> <li>
                <a href="/search/?k=%22azhani%20tealer%22#tncms-source=keyword" class="tag-azhani-tealer label label-default" >Azhani Tealer</a>
            </li> <li>
                <a href="/search/?k=%22gabby%20curry%22#tncms-source=keyword" class="tag-gabby-curry label label-default" >Gabby Curry</a>
            </li> <li>
                <a href="/search/?k=%22craig%20skinner%22#tncms-source=keyword" class="tag-craig-skinner label label-default" >Craig Skinner</a>
            </li> <li>
                <a href="/search/?k=%22headline%22#tncms-source=keyword" class="tag-headline label label-default" >Headline</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.kykernel.com/tncms/asset/editorial/f9d3e66a-6372-11eb-896d-3fcff93f5313/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-658236" class="tncms-block"><section id="block-658236" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-658236" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-658236" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-658236-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-658236-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-658236-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-658236').submit();
        return false;
    });

    $('#site-search-658236').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-658236 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-658236 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-658236-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-658241" class="tncms-block"><iframe src="https://kykernel.friends2follow.com/f2f/widget/html/cube/4/0/6/120/1/2/1/8/20" width="350px" height="280px" frameborder="0" scrolling="no"></iframe></div><div id="tncms-block-658237" class="tncms-block"><iframe src="https://kykernel.friends2follow.com/f2f/widget/html/socialstack/5/0/7/120/1/2/2/8/20/1" scrolling="no" width="100%" height="600px" frameborder="0"></iframe></div><div id="tncms-block-658235" class="tncms-block"><section id="block-658235" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-658235 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-658235" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-658235" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-658235" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-658235" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-658235" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/tradition-returns-with-impromptu-midnight-sledding-on-library-lawn/article_39c9ff4e-612e-11eb-aa44-bb3c1f5aa970.html">Tradition returns with impromptu midnight sledding on library lawn</a></li><li><a href="/news/infamy-is-just-as-good-as-fame-uk-student-among-crowd-that-mobbed-capitol-building/article_4041d3e8-5138-11eb-8f28-7b41707c115d.html">'Infamy is just as good as fame': UK student among crowd that mobbed Capitol building</a></li><li><a href="/news/early-look-at-kroger-field-vaccination-site/article_0f1bdaca-59f8-11eb-8334-af74dd81cefc.html">Early look at Kroger Field vaccination site</a></li><li><a href="/news/regional-vaccine-hub-opening-in-lexington-on-tuesday-feb-2/article_d694d90e-61ae-11eb-9888-27d10acdf7de.html">Regional vaccine hub opening in Lexington on Tuesday, Feb. 2</a></li><li><a href="/news/idk-what-treason-is-univ-of-kentucky-student-federally-charged-for-participation-in-capitol-riot/article_6e26ed92-5922-11eb-8ec8-fbb53195ee20.html">'Idk what treason is': Univ. of Kentucky student federally charged for participation in Capitol riot</a></li><li><a href="/news/new-facility-opens-doors-at-corner-of-tech-and-creativity/article_8b683f2a-6104-11eb-8076-af0ef13697d7.html">New facility opens doors at corner of tech and creativity</a></li><li><a href="/news/back-for-more-with-high-hopes-say-students-ahead-of-new-semester/article_0f1a97ec-5eed-11eb-b7bc-bfb63d75513d.html">Back for more with high hopes, say students ahead of new semester</a></li><li><a href="/news/dear-mr-president-letters-from-elementary-and-middle-schoolers-to-joe-biden/article_2bc24bea-5c2e-11eb-88ea-937cbd32ac62.html">Dear Mr. President: Letters from elementary and middle schoolers to Joe Biden</a></li><li><a href="/opinion/the-chronicles-of-the-fine-arts-library/article_c46d0562-6050-11eb-b017-af2e3f6e6a0f.html">The Chronicles of the Fine Arts Library</a></li><li><a href="/uk-senior-charged-in-capitol-riot-released-on-10-000-bail-after-court-appearance/article_ac0d570e-5ac6-11eb-bf6b-937095f80615.html">UK senior charged in Capitol riot released on $10,000 bail after court appearance</a></li></ul></div>
        
        
            <div id="images-658235" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-658235" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/or-scooter/video_73cfad5e-613f-11eb-99b5-b343f4328af5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="OR scooter"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/7/3c/73cfad5e-613f-11eb-99b5-b343f4328af5/601270dbea643.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cr-2-3/video_eededfbc-5238-11eb-b471-835801cf0433.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CR 2/3"
                            class="img-responsive lazyload full default"
                            width="220"
                            height="220"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/e/ed/eededfbc-5238-11eb-b471-835801cf0433/5ff93adc52b4c.image.jpg?crop=220%2C220%2C0%2C130&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-for-yousuf-article/video_4f7a2374-56f1-11eb-b587-63d7e30c0fbd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video for Yousuf article"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/assets/v3/editorial/4/f7/4f7a2374-56f1-11eb-b587-63d7e30c0fbd/6001262e152ae.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-658235" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-658238" class="tncms-block"><section id="block-658238" class="block emphasis-h3   " ><div id="html-asset-658238">
            <div class="html-content"></div>
        </div><div id="html-asset-658238">
            <div class="html-content"></div>
        </div><div id="html-asset-658238">
            <div class="html-content"></div>
        </div><div id="html-asset-658238">
            <div class="html-content"><iframe src="https://e.issuu.com/anonymous-embed.html?u=kentuckykernel&amp;d=april_22" style="border:none;width:100%;height:500px;" allowfullscreen></iframe></div>
        </div></section></div><div id="tncms-block-658234" class="tncms-block"><section id="block-658234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-658234 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/why-do-you-think-attendance-is-low-in-the-basketball-student-section/poll_c9f71978-caee-11e7-9067-8f4fb32d4ced.html" class="tnt-asset-link">
        

        
            Why do you think attendance is low in the basketball student section?</a></h4>
            <div id="poll-c9f71978-caee-11e7-9067-8f4fb32d4ced-658234" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>Attendance in the eRUPPtion zone has been falling for the first few basketball games of the season. Read the dueling columns. 
</p>
                <div id="poll-c9f71978-caee-11e7-9067-8f4fb32d4ced-658234-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-c9f71978-caee-11e7-9067-8f4fb32d4ced-658234-your-vote"></span>
                </div>
                <div id="poll-c9f71978-caee-11e7-9067-8f4fb32d4ced-658234-results" class="tnt-poll-results hide"></div>
                <div id="poll-c9f71978-caee-11e7-9067-8f4fb32d4ced-658234-container">
                    <form id="poll-c9f71978-caee-11e7-9067-8f4fb32d4ced-658234-form" class="tnt-poll-form" role="form" method="post" action="/why-do-you-think-attendance-is-low-in-the-basketball-student-section/poll_c9f71978-caee-11e7-9067-8f4fb32d4ced.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Student tickets are too high" value="C7C2BA4E-4680-0001-661E1B8D197D7760"> Student tickets are too high
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Students are finding reasons to not go" value="C7C2BA51-05C0-0001-8A751F201FDC1B54"> Students are finding reasons to not go
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-c9f71978-caee-11e7-9067-8f4fb32d4ced-658234-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-c9f71978-caee-11e7-9067-8f4fb32d4ced-658234-back-vote" class="padding-top hide">
                <button id="poll-c9f71978-caee-11e7-9067-8f4fb32d4ced-658234-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-658233" class="tncms-block visible-lg visible-md"><section id="block-658233" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-658233 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/kentucky-moves-to-10-0-after-back-to-back-sweeps-of-arkansas/article_f9d3e66a-6372-11eb-896d-3fcff93f5313.html" class="tnt-asset-link">
        

        
            Kentucky moves to 10-0 after back-to-back sweeps of Arkansas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/after-unbeaten-fall-volleyball-begins-spring-slate-versus-arkansas/article_87021914-6286-11eb-8c6d-4be44c4bc7c4.html" class="tnt-asset-link">
        

        
            After unbeaten fall, volleyball begins spring slate versus Arkansas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/uk-adds-mandatory-rotating-testing-to-covid-19-protocols/article_0a7697a2-627d-11eb-a13f-a3cbf22e271b.html" class="tnt-asset-link">
        

        
            UK adds mandatory, rotating testing to COVID-19 protocols</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/breaking-mbb-on-48-hour-pause-texas-game-canceled/article_587dc75c-6252-11eb-827d-d375a8ed870c.html" class="tnt-asset-link">
        

        
            BREAKING: MBB on 48-hour pause; Texas game canceled</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/uk-approves-new-partnership-with-ashland-based-health-system/article_42353aca-6234-11eb-aea4-670d81bd2bf6.html" class="tnt-asset-link">
        

        
            UK approves new partnership with Ashland-based health system</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/no-15-kentucky-returns-to-winning-column-against-alabama-in-rupp-arena/article_7eb232e8-61e7-11eb-b1f6-e7c8c9d546b6.html" class="tnt-asset-link">
        

        
            No. 15 Kentucky returns to winning column against Alabama in Rupp Arena</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/regional-vaccine-hub-opening-in-lexington-on-tuesday-feb-2/article_d694d90e-61ae-11eb-9888-27d10acdf7de.html" class="tnt-asset-link">
        

        
            Regional vaccine hub opening in Lexington on Tuesday, Feb. 2</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/kentucky-now-4-0-in-mens-tennis-following-sweep-of-bellarmine/article_c562d458-618e-11eb-a6df-ab8f0714a170.html" class="tnt-asset-link">
        

        
            Kentucky now 4-0 in men's tennis following sweep of Bellarmine</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-658227" class="tncms-block"><section id="block-658227" class="block emphasis-h3   " ><div class="block"><a href="http://www.kykernel.com/email_subscription/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/bddfcbbe-bf4e-11e6-be17-bfc6ce79d864.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/bddfcbbe-bf4e-11e6-be17-bfc6ce79d864.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-658228" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-658229" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-658212" class="tncms-block padding-bottom"><section id="block-658212" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/29e1e8ba-8f55-11e8-9d43-5b5f3f1fd751.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/29e1e8ba-8f55-11e8-9d43-5b5f3f1fd751.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/29e1e8ba-8f55-11e8-9d43-5b5f3f1fd751.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/29e1e8ba-8f55-11e8-9d43-5b5f3f1fd751.png?resize=540%2C54 540w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/29e1e8ba-8f55-11e8-9d43-5b5f3f1fd751.png?resize=750%2C75 750w, https://bloximages.newyork1.vip.townnews.com/kykernel.com/content/tncms/custom/image/29e1e8ba-8f55-11e8-9d43-5b5f3f1fd751.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-658213" class="tncms-block padding-bottom"><div class="follow-links-658213 default">
    
    <section id="block-658213" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-658213 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kykernel" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kykernel" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/KyKernel" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/kentuckykernel" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kykernel.com",
  "sameAs" : ["https://www.facebook.com/kykernel","https://twitter.com/kykernel","https://www.youtube.com/user/KyKernel","http://instagram.com/kentuckykernel"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-658211" class="tncms-block"><section id="block-658211" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-658211 ">
        <div class="block-title-inner">
            <h2>
                
                Contact Information
                
            </h2>
        </div>
    </div></div><address>
    <strong>kykernel.com</strong><br>
    338 McVey Hall<br>
    Lexington, KY 40506
    <br>
    
        <strong>Phone:</strong> 859-257-1915<br>
        <strong>Email:</strong> <a href="mailto:editor@kykernel.com">editor@kykernel.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-658210" class="tncms-block"><section id="block-658210" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-658210 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div><div id="tncms-block-674577" class="tncms-block"><section id="block-674577" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-674577" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-674577" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-674577-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674577-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-674577-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-674577').submit();
        return false;
    });

    $('#site-search-674577').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-674577 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-674577 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-674577-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-658214" class="tncms-block"><section id="block-658214" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-658214 ">
        <div class="block-title-inner">
            <h2>
                
                Services
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="http://www.kykernel.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://www.kykernel.com/site/forms/online_services/place_a_classified_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-658215" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-658215"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Kentucky Kernel</a>, 338 McVey Hall Lexington, KY</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kykernel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f9d3e66a-6372-11eb-896d-3fcff93f5313")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kykernel.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>